" December 2012 "

Linux Bash Script to Patch WHMCS 5.1 Google Checkout Security Vulnerability

Yesterday WHMCS released an announcement that there was a security vulnerability with the Google Checkout module in the 5.0 – 5.1.2 versions of WHMCS. This vulnerability can permit a malicious user to inject SQL via the Google Checkout module. (more…)